Noticias

WhatsApp dejará de funcionar en algunos terminales

1500 millones de usuarios abren WhatsApp cada día, así que la lista anual de dispositivos que dejan de ser compatibles con la aplicación es una de las mayores cribas del mundo de la tecnología. Lo interesante es que, esta vez, la lista dejará fuera dispositivos tan emblemáticos como el iPhone 4.

Ya no se pueden crear cuentas nuevas de WhatsApp a través del iPhone 4, ni de ningún otro teléfono de Apple que funcione con iOS 7 o una versión anterior de iOS. A partir del 1 de febrero de 2020, la app dejará de funcionar por completo en esos terminales, obligándote a ti (o a un familiar al que todavía le dura su viejo iPhone) a comprar un dispositivo más moderno.

Aparte de iOS 7, WhatsApp dejará de funcionar en 2020 en Android 2.3.7 Gingerbread, el sistema que fue presentado junto al Nexus S en 2010. Si tu smartphone nunca se actualizó a Ice Cream Sandwich o a una versión posterior de Android (y eso incluye algunos terminales tan vendidos como el Samsung Galaxy Ace original), vas a tener que comprar otro teléfono.

Más apremiante es la situación para los usuarios de teléfonos Nokia S40, que aún se siguen vendiendo como alternativa a los smartphones. WhatsApp va a dejar de funcionar en S40 a partir del 31 de diciembre de 2018, por lo que no vas a poder felicitar el nuevo año desde este sistema.

Los que se fueron

  • Versiones Android anteriores a 2.3.3
  • Windows Phone 7
  • iOS 3GS/iOS 6
  • Nokia Symbian S60

Los que se van

  • BlackBerry OS y BlackBerry 10 (hasta el 31 de diciembre de 2017).
  • Windows Phone 8.0 y anterior (hasta el 31 de diciembre de 2017).
  • Nokia S40 (hasta el 31 de diciembre de 2018).
  • Android 2.3.7 y anteriores (hasta el 1 de febrero de 2020).

Según datos de WhatsApp, estos sistemas operativos llegaron a representar un 99,5% de las ventas de smartphones en todo el mundo, pero ya no cuentan con la capacidad requerida para expandir la lista de funciones de la aplicación

Los que se quedan

  • Android con sistema operativo 4.0 o posterior
  • iPhone con iOS 8 o posterior
  • Windows Phone con sistema operativo 8.1 o posterior
  • JioPhone
  • JioPhone 2

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión /  Cambiar )

Google photo

Estás comentando usando tu cuenta de Google. Cerrar sesión /  Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión /  Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión /  Cambiar )

Conectando a %s